Total Posts:8|Showing Posts:1-8
Jump to topic:

Problem With Links

ConservativePolitico
Posts: 8,210
Add as Friend
Challenge to a Debate
Send a Message
7/22/2012 9:51:33 PM
Posted: 4 years ago
Lately I've been encountering problems with some links on DDO.

I'll go to click a forum topic or the submit button on a debate and nothing will happen. It won't turn blue like I moused over it, it acts like average text. I don't know if this is a problem with just me or not.

It's always random but definitely noticeable.
Apollo.11
Posts: 3,478
Add as Friend
Challenge to a Debate
Send a Message
7/22/2012 9:56:14 PM
Posted: 4 years ago
B*tch please.

The links I send to people in PM's inadvertently send them Trojan viruses.
Balls in your court. Your move.
Sapere Aude!
TUF
Posts: 21,310
Add as Friend
Challenge to a Debate
Send a Message
7/22/2012 10:00:06 PM
Posted: 4 years ago
At 7/22/2012 9:51:33 PM, ConservativePolitico wrote:
Lately I've been encountering problems with some links on DDO.

I'll go to click a forum topic or the submit button on a debate and nothing will happen. It won't turn blue like I moused over it, it acts like average text. I don't know if this is a problem with just me or not.

It's always random but definitely noticeable.

No it happens to me ALL the time. It's freaking annoying. I have found ways to get around it screwing up my links, but I still wish it wasn't an issue. The Rich Text option has plenty of bugs. I stated a Thread adressing these about a week ago.
"I've got to go and grab a shirt" ~ Airmax1227
000ike
Posts: 11,196
Add as Friend
Challenge to a Debate
Send a Message
7/22/2012 10:27:01 PM
Posted: 4 years ago
This website has too many problems. I'm not even sure if they've fixed the logging out problem yet.
"A stupid despot may constrain his slaves with iron chains; but a true politician binds them even more strongly with the chain of their own ideas" - Michel Foucault
TUF
Posts: 21,310
Add as Friend
Challenge to a Debate
Send a Message
7/23/2012 12:18:26 AM
Posted: 4 years ago
At 7/22/2012 10:27:01 PM, 000ike wrote:
This website has too many problems. I'm not even sure if they've fixed the logging out problem yet.

That one happens when I am on my cell phone, ALL THE TIME.
"I've got to go and grab a shirt" ~ Airmax1227
ConservativePolitico
Posts: 8,210
Add as Friend
Challenge to a Debate
Send a Message
7/23/2012 12:31:04 AM
Posted: 4 years ago
At 7/23/2012 12:18:26 AM, TUF wrote:
At 7/22/2012 10:27:01 PM, 000ike wrote:
This website has too many problems. I'm not even sure if they've fixed the logging out problem yet.

That one happens when I am on my cell phone, ALL THE TIME.

Yeah its really irritating. This is recent for me which makes me wonder if the updates made it worse?
BennyW
Posts: 698
Add as Friend
Challenge to a Debate
Send a Message
7/23/2012 1:42:12 AM
Posted: 4 years ago
At 7/22/2012 10:27:01 PM, 000ike wrote:
This website has too many problems. I'm not even sure if they've fixed the logging out problem yet.

Oh yes, I even tell it to remember me and it still logs me out.
You didn't build that-Obama
It's pretty lazy to quote things you disagree with, call it stupid and move on, rather than arguing with the person. -000ike
nate.DDOqa
Posts: 58
Add as Friend
Challenge to a Debate
Send a Message
7/23/2012 8:58:22 AM
Posted: 4 years ago
At 7/22/2012 9:51:33 PM, ConservativePolitico wrote:
Lately I've been encountering problems with some links on DDO.

I'll go to click a forum topic or the submit button on a debate and nothing will happen. It won't turn blue like I moused over it, it acts like average text. I don't know if this is a problem with just me or not.

It's always random but definitely noticeable.

I will look into it.. my guess is that something is caching on your computer/phone. Try refreshing the page or manually emptying your cache. If you have specific pages this shows up on please post the page url.

Thanks