Total Posts:13|Showing Posts:1-13
Jump to topic:

Are they screwing with the site's code?

DanT
Posts: 5,693
Add as Friend
Challenge to a Debate
Send a Message
4/21/2013 9:59:09 PM
Posted: 3 years ago
I've noticed several issues;

1.) IE gives a different number of characters used than than firefox
2.) IE chacters change when I refresh the page (for example; it says 3,000 characters is 4,000, than after refreshing it says it's 4,500)
3.) YouTube and Pictures get F***ed up when the arguement is posted, even though it looks fine in preview
4.) the F***ed up videos and pictures change when you refresh the page (for example; first the text overlaps it, than the picture overlaps the text, than it is just a white box with an x, with an outline the size of the photo overlapping the text)
"Chemical weapons are no different than any other types of weapons."~Lordknukle
F-16_Fighting_Falcon
Posts: 18,324
Add as Friend
Challenge to a Debate
Send a Message
4/21/2013 10:05:12 PM
Posted: 3 years ago
Don't refresh the page.

The code for debates is like a fragile vase - or an egg if you will. Refreshing the page is dropping it. Don't do it.

First copy and paste the text into the argument box. Then copy and paste the pictures where you want them to be. Then review and submit. Refreshing seems to mess everything up.
DanT
Posts: 5,693
Add as Friend
Challenge to a Debate
Send a Message
4/21/2013 11:37:49 PM
Posted: 3 years ago
At 4/21/2013 10:05:12 PM, F-16_Fighting_Falcon wrote:
Don't refresh the page.

The code for debates is like a fragile vase - or an egg if you will. Refreshing the page is dropping it. Don't do it.

First copy and paste the text into the argument box. Then copy and paste the pictures where you want them to be. Then review and submit. Refreshing seems to mess everything up.

No I mean refreshing after I posted my argument.
"Chemical weapons are no different than any other types of weapons."~Lordknukle
Subutai
Posts: 3,201
Add as Friend
Challenge to a Debate
Send a Message
4/22/2013 7:56:51 AM
Posted: 3 years ago
That's weird, I'm also having trouble posting pictures. All I get on the preview page is a white box and a red X on the upper left hand corner, refreshed or not.
I'm becoming less defined as days go by, fading away, and well you might say, I'm losing focus, kinda drifting into the abstract in terms of how I see myself.
Wallstreetatheist
Posts: 7,132
Add as Friend
Challenge to a Debate
Send a Message
4/22/2013 9:20:52 AM
Posted: 3 years ago
At 4/21/2013 11:37:49 PM, DanT wrote:
No I mean refreshing after I posted my argument.

what in the world???
DRUG HARM: http://imgur.com...
Primal Diet. Lifting. Reading. Psychedelics. Cold-Approach Pickup. Music.
F-16_Fighting_Falcon
Posts: 18,324
Add as Friend
Challenge to a Debate
Send a Message
4/22/2013 2:33:33 PM
Posted: 3 years ago
At 4/22/2013 7:56:51 AM, Subutai wrote:
That's weird, I'm also having trouble posting pictures. All I get on the preview page is a white box and a red X on the upper left hand corner, refreshed or not.

Are all your albums set to "everyone can see?" If they are private, the pictures in the album won't show up in the debate.
bladerunner060
Posts: 7,126
Add as Friend
Challenge to a Debate
Send a Message
4/22/2013 2:46:20 PM
Posted: 3 years ago
At 4/21/2013 10:05:12 PM, F-16_Fighting_Falcon wrote:

The code for debates is like a fragile vase - or an egg if you will. Refreshing the page is dropping it. Don't do it.

Pithy.
Assistant moderator to airmax1227. PM me with any questions or concerns!
Subutai
Posts: 3,201
Add as Friend
Challenge to a Debate
Send a Message
4/22/2013 8:00:22 PM
Posted: 3 years ago
At 4/22/2013 2:33:33 PM, F-16_Fighting_Falcon wrote:
At 4/22/2013 7:56:51 AM, Subutai wrote:
That's weird, I'm also having trouble posting pictures. All I get on the preview page is a white box and a red X on the upper left hand corner, refreshed or not.

Are all your albums set to "everyone can see?" If they are private, the pictures in the album won't show up in the debate.

Yes. I have changed absolutely nothing from my previous process. One day, it just didn't work, and hasn't worked ever since.
I'm becoming less defined as days go by, fading away, and well you might say, I'm losing focus, kinda drifting into the abstract in terms of how I see myself.
DanT
Posts: 5,693
Add as Friend
Challenge to a Debate
Send a Message
4/25/2013 5:57:54 PM
Posted: 3 years ago
At 4/22/2013 2:33:33 PM, F-16_Fighting_Falcon wrote:
At 4/22/2013 7:56:51 AM, Subutai wrote:
That's weird, I'm also having trouble posting pictures. All I get on the preview page is a white box and a red X on the upper left hand corner, refreshed or not.

Are all your albums set to "everyone can see?" If they are private, the pictures in the album won't show up in the debate.

Trust me, I know how to put pictures in debates. I've been using pictures in debates since before it was cool.
"Chemical weapons are no different than any other types of weapons."~Lordknukle
DanT
Posts: 5,693
Add as Friend
Challenge to a Debate
Send a Message
4/25/2013 5:59:15 PM
Posted: 3 years ago
At 4/21/2013 9:59:09 PM, DanT wrote:
I've noticed several issues;

1.) IE gives a different number of characters used than than firefox
2.) IE chacters change when I refresh the page (for example; it says 3,000 characters is 4,000, than after refreshing it says it's 4,500)
3.) YouTube and Pictures get F***ed up when the arguement is posted, even though it looks fine in preview
4.) the F***ed up videos and pictures change when you refresh the page (for example; first the text overlaps it, than the picture overlaps the text, than it is just a white box with an x, with an outline the size of the photo overlapping the text)

The character limit glitch is also getting on my nerves.
"Chemical weapons are no different than any other types of weapons."~Lordknukle
Debate.org_Official
Posts: 93
Add as Friend
Challenge to a Debate
Send a Message
4/26/2013 11:33:49 AM
Posted: 3 years ago
Good afternoon, everyone!

We have recently made security updates to the site which appear to be causing issues when members try to add photos to debates.

We are aware of this problem, and are actively working to fix it. We will let you know when the issue is resolved.

Thank you for both your patience and your feedback.

Debate.org
RoyLatham
Posts: 4,488
Add as Friend
Challenge to a Debate
Send a Message
4/26/2013 11:52:26 AM
Posted: 3 years ago
The site locks up after I type about eight characters. This happens with both Firefox and IE, with IE bringing up a "site not responding" error message. The only escape is to reload the page. Using the few characters to paste text is the only way to use the site.
JuliaD
Posts: 79
Add as Friend
Challenge to a Debate
Send a Message
4/26/2013 11:58:17 AM
Posted: 3 years ago
At 4/26/2013 11:52:26 AM, RoyLatham wrote:
The site locks up after I type about eight characters. This happens with both Firefox and IE, with IE bringing up a "site not responding" error message. The only escape is to reload the page. Using the few characters to paste text is the only way to use the site.

Roy - is there a specific section of the site where this occurs? Is it in the forums or within the debates?