Total Posts:6|Showing Posts:1-6
Jump to topic:

Really stupid question but...

ConservativePolitico
Posts: 8,293
Add as Friend
Challenge to a Debate
Send a Message
5/27/2013 10:04:09 PM
Posted: 4 years ago
You upload it to a DDO album and then you should be able to copy-paste it. As long as it's uploaded to DDO first it will appear.
No one normal accomplished anything meaningful in this world.
tvellalott
Posts: 10,906
Add as Friend
Challenge to a Debate
Send a Message
5/27/2013 10:43:13 PM
Posted: 4 years ago
Just went back to when I was trying to work it out myself...

Here is what I wrote:
Erm, I followed the tutorial above (the post written by imabench in the DDO Tutorial stickied thread) and it didn't work for me. It's funny that it's taken me so long to try and add a picture to a debate... Anyway it appeared to work, even during the preview stage but but when I submitted the debate there was just a little picture icon where the full picture should have been. I had to do an extra step to make it actually work. It might be a browser issue (I use Chrome), I don't know.

If anyone else is having trouble (or if this issue is well known and someone has already explained this, please tell me. I tend to fall behind on such things.)

So follow imabench's steps as above.

But when you get to step 6, instead of copying the picture when you right click it, choose to open the picture in a new tab. Then copy the picture from that tab and paste it into your debate.
imabench
Posts: 21,926
Add as Friend
Challenge to a Debate
Send a Message
5/27/2013 10:51:10 PM
Posted: 4 years ago
At 5/27/2013 10:43:13 PM, tvellalott wrote:
Just went back to when I was trying to work it out myself...

Here is what I wrote:
Erm, I followed the tutorial above (the post written by imabench in the DDO Tutorial stickied thread) and it didn't work for me. It's funny that it's taken me so long to try and add a picture to a debate... Anyway it appeared to work, even during the preview stage but but when I submitted the debate there was just a little picture icon where the full picture should have been. I had to do an extra step to make it actually work. It might be a browser issue (I use Chrome), I don't know.

If anyone else is having trouble (or if this issue is well known and someone has already explained this, please tell me. I tend to fall behind on such things.)

So follow imabench's steps as above.

But when you get to step 6, instead of copying the picture when you right click it, choose to open the picture in a new tab. Then copy the picture from that tab and paste it into your debate.

^
DDO: THE MOVIE = http://www.debate.org...
http://www.debate.org...

VP of DDO from Dec 14th 2014 to Jan 1st 2015