Total Posts:3|Showing Posts:1-3
Jump to topic:

Help! I'm trying to use YouTube...

kbub
Posts: 1,377
Add as Friend
Challenge to a Debate
Send a Message
1/15/2014 5:04:46 PM
Posted: 2 years ago
Help! I'm trying to post a youtube video to my debate, but when I put in the link to my debate round like the instructions suggested it does not appear as a video in the debate. Any suggestions? I would be most grateful.
STALIN
Posts: 3,726
Add as Friend
Challenge to a Debate
Send a Message
1/15/2014 7:59:33 PM
Posted: 2 years ago
At 1/15/2014 5:04:46 PM, kbub wrote:
Help! I'm trying to post a youtube video to my debate, but when I put in the link to my debate round like the instructions suggested it does not appear as a video in the debate. Any suggestions? I would be most grateful.

Simple. Just put your link into your debate. When you click "review" it should appear as a video!
Zaradi
Posts: 14,125
Add as Friend
Challenge to a Debate
Send a Message
1/15/2014 8:36:30 PM
Posted: 2 years ago
At 1/15/2014 7:59:33 PM, STALIN wrote:
At 1/15/2014 5:04:46 PM, kbub wrote:
Help! I'm trying to post a youtube video to my debate, but when I put in the link to my debate round like the instructions suggested it does not appear as a video in the debate. Any suggestions? I would be most grateful.

Simple. Just put your link into your debate. When you click "review" it should appear as a video!

He actually said something knowledgable and (much more importantly) correct.
Want to debate? Pick a topic and hit me up! - http://www.debate.org...