Total Posts:6|Showing Posts:1-6
Jump to topic:

Do you have this problem?

Krazzy_Player
Posts: 552
Add as Friend
Challenge to a Debate
Send a Message
3/13/2014 12:21:04 AM
Posted: 2 years ago
When posting arguments some times when I finish writing a whole length paragraph and as soon as I review all my arguments is vanished and if you don't realise whole round is wasted without posting even half of my arguments.

Check out these 2 for examples.
1.http://www.debate.org...
2.http://www.debate.org...
airmax1227
Posts: 13,245
Add as Friend
Challenge to a Debate
Send a Message
3/13/2014 12:29:55 AM
Posted: 2 years ago
At 3/13/2014 12:21:04 AM, Krazzy_Player wrote:
When posting arguments some times when I finish writing a whole length paragraph and as soon as I review all my arguments is vanished and if you don't realise whole round is wasted without posting even half of my arguments.

Check out these 2 for examples.
1.http://www.debate.org...
2.http://www.debate.org...

I'm not sure I understand what I should be looking for in the second link.

Sometimes bugs happen and we certainly want to be sure to get it fixed.

In the example of the first link, did the text disappear between the time you hit review and then posted it? In other words, did your debate round show up properly when reviewed, but then disappear after you hit submit?

Has this happened to you on any other debates?
Debate.org Moderator
Krazzy_Player
Posts: 552
Add as Friend
Challenge to a Debate
Send a Message
3/13/2014 12:43:51 AM
Posted: 2 years ago
At 3/13/2014 12:29:55 AM, airmax1227 wrote:
At 3/13/2014 12:21:04 AM, Krazzy_Player wrote:
When posting arguments some times when I finish writing a whole length paragraph and as soon as I review all my arguments is vanished and if you don't realise whole round is wasted without posting even half of my arguments.

Check out these 2 for examples.
1.http://www.debate.org...
2.http://www.debate.org...

I'm not sure I understand what I should be looking for in the second link.
In second link Con's third round didn't got posted fully.

Sometimes bugs happen and we certainly want to be sure to get it fixed.

In the example of the first link, did the text disappear between the time you hit review and then posted it? In other words, did your debate round show up properly when reviewed, but then disappear after you hit submit?
Yes as soon as I hit review button most of my arguments disappeared. I didn't noticed because the debate was 5 min per round.

Has this happened to you on any other debates?
Yes. This was my third experience. Luckily I noticed in all of my other debates and went back twice and all my text appeared but as soon as I hit the review it was disappearing. So I had to copy and paste in word then copy again. After that all seemed to be okay.
airmax1227
Posts: 13,245
Add as Friend
Challenge to a Debate
Send a Message
3/13/2014 12:50:54 AM
Posted: 2 years ago
At 3/13/2014 12:43:51 AM, Krazzy_Player wrote:
At 3/13/2014 12:29:55 AM, airmax1227 wrote:
At 3/13/2014 12:21:04 AM, Krazzy_Player wrote:
When posting arguments some times when I finish writing a whole length paragraph and as soon as I review all my arguments is vanished and if you don't realise whole round is wasted without posting even half of my arguments.

Check out these 2 for examples.
1.http://www.debate.org...
2.http://www.debate.org...

I'm not sure I understand what I should be looking for in the second link.
In second link Con's third round didn't got posted fully.

Sometimes bugs happen and we certainly want to be sure to get it fixed.

In the example of the first link, did the text disappear between the time you hit review and then posted it? In other words, did your debate round show up properly when reviewed, but then disappear after you hit submit?
Yes as soon as I hit review button most of my arguments disappeared. I didn't noticed because the debate was 5 min per round.

Has this happened to you on any other debates?
Yes. This was my third experience. Luckily I noticed in all of my other debates and went back twice and all my text appeared but as soon as I hit the review it was disappearing. So I had to copy and paste in word then copy again. After that all seemed to be okay.

Thanks for your response, I'll look into it and hopefully we can get this problem fixed. In the meantime, be sure to review your rounds before you submit them. There are a number of bugs that can cause problems, so it's always worth taking some extra time (as long as you have the time) to be sure your round is posting correctly.
Debate.org Moderator
bsh1
Posts: 27,504
Add as Friend
Challenge to a Debate
Send a Message
3/13/2014 12:55:10 AM
Posted: 2 years ago
Sometimes, when typing in the "Rich Text" section, the word count that's given if off. Then, when I click on "Review" some things I typed are eliminated.

Could this be the issue?
Live Long and Prosper

I'm a Bish.


"Twilight isn't just about obtuse metaphors between cannibalism and premarital sex, it also teaches us the futility of hope." - Raisor

"[Bsh1] is the Guinan of DDO." - ButterCatX

Follow the DDOlympics
: http://www.debate.org...

Open Debate Topics Project: http://www.debate.org...
Mikal
Posts: 11,271
Add as Friend
Challenge to a Debate
Send a Message
3/13/2014 1:07:32 AM
Posted: 2 years ago
At 3/13/2014 12:55:10 AM, bsh1 wrote:
Sometimes, when typing in the "Rich Text" section, the word count that's given if off. Then, when I click on "Review" some things I typed are eliminated.

Could this be the issue?

Should be the opposite. Rich Text or the formatting one gives you more characters. If you go back to the one that does not allow you to edit it will cut off words if you are typing in rich text.

Granted if you post directly from rich text it could present a false number of allotted words if you are closing in on like 1 word from reaching the limit. So it is very possible when you review it could delete the difference