Total Posts:18|Showing Posts:1-18
Jump to topic:

How do I post a picture in my debate?

philochristos
Posts: 2,614
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:49:51 PM
Posted: 2 years ago
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?
"Not to know of what things one should demand demonstration, and of what one should not, argues want of education." ~Aristotle

"It is the mark of an educated mind to be able to entertain a thought without accepting it." ~Aristotle
YYW
Posts: 36,252
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:51:35 PM
Posted: 2 years ago
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

Perform a rain dance while smoking from the peace pipe and playing the beat of our people on a drum made of animal skin and wood. The rain will not come, probably.
Tsar of DDO
ConservativePolitico
Posts: 8,210
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:52:24 PM
Posted: 2 years ago
At 4/23/2014 5:51:35 PM, YYW wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

Perform a rain dance while smoking from the peace pipe and playing the beat of our people on a drum made of animal skin and wood. The rain will not come, probably.

Have you been smoking from a peace pipe?
philochristos
Posts: 2,614
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:52:38 PM
Posted: 2 years ago
At 4/23/2014 5:51:35 PM, YYW wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

Perform a rain dance while smoking from the peace pipe and playing the beat of our people on a drum made of animal skin and wood. The rain will not come, probably.

Are you saying that it can't be done? Or are you saying the site is buggy and that sometimes the magic works and sometimes it doesn't?
"Not to know of what things one should demand demonstration, and of what one should not, argues want of education." ~Aristotle

"It is the mark of an educated mind to be able to entertain a thought without accepting it." ~Aristotle
YYW
Posts: 36,252
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:52:49 PM
Posted: 2 years ago
At 4/23/2014 5:52:24 PM, ConservativePolitico wrote:
At 4/23/2014 5:51:35 PM, YYW wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

Perform a rain dance while smoking from the peace pipe and playing the beat of our people on a drum made of animal skin and wood. The rain will not come, probably.

Have you been smoking from a peace pipe?

I don't need to post pictures, so no.
Tsar of DDO
YYW
Posts: 36,252
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:54:02 PM
Posted: 2 years ago
At 4/23/2014 5:52:38 PM, philochristos wrote:
At 4/23/2014 5:51:35 PM, YYW wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

Perform a rain dance while smoking from the peace pipe and playing the beat of our people on a drum made of animal skin and wood. The rain will not come, probably.

Are you saying that it can't be done? Or are you saying the site is buggy and that sometimes the magic works and sometimes it doesn't?

The site is buggy, so even if you do everything according to the method that people are going to tell you in this thread, it might not work.

As a rule, I just don't post pictures. Too much work.
Tsar of DDO
philochristos
Posts: 2,614
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:54:51 PM
Posted: 2 years ago
At 4/23/2014 5:54:02 PM, YYW wrote:
At 4/23/2014 5:52:38 PM, philochristos wrote:
At 4/23/2014 5:51:35 PM, YYW wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

Perform a rain dance while smoking from the peace pipe and playing the beat of our people on a drum made of animal skin and wood. The rain will not come, probably.

Are you saying that it can't be done? Or are you saying the site is buggy and that sometimes the magic works and sometimes it doesn't?

The site is buggy, so even if you do everything according to the method that people are going to tell you in this thread, it might not work.

As a rule, I just don't post pictures. Too much work.

Well, I'm in a drawing debate, so it would be really convenient if I could post a picture. I suppose if I can't get it to work, I'll just have to post a link to it.
"Not to know of what things one should demand demonstration, and of what one should not, argues want of education." ~Aristotle

"It is the mark of an educated mind to be able to entertain a thought without accepting it." ~Aristotle
YYW
Posts: 36,252
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:55:53 PM
Posted: 2 years ago
At 4/23/2014 5:54:51 PM, philochristos wrote:
At 4/23/2014 5:54:02 PM, YYW wrote:
At 4/23/2014 5:52:38 PM, philochristos wrote:
At 4/23/2014 5:51:35 PM, YYW wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

Perform a rain dance while smoking from the peace pipe and playing the beat of our people on a drum made of animal skin and wood. The rain will not come, probably.

Are you saying that it can't be done? Or are you saying the site is buggy and that sometimes the magic works and sometimes it doesn't?

The site is buggy, so even if you do everything according to the method that people are going to tell you in this thread, it might not work.

As a rule, I just don't post pictures. Too much work.

Well, I'm in a drawing debate, so it would be really convenient if I could post a picture. I suppose if I can't get it to work, I'll just have to post a link to it.

If I were you, I'd post a link to an external photo sharing site in the round just to be sure.
Tsar of DDO
philochristos
Posts: 2,614
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 5:57:10 PM
Posted: 2 years ago
At 4/23/2014 5:55:53 PM, YYW wrote:
At 4/23/2014 5:54:51 PM, philochristos wrote:
At 4/23/2014 5:54:02 PM, YYW wrote:
At 4/23/2014 5:52:38 PM, philochristos wrote:
At 4/23/2014 5:51:35 PM, YYW wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

Perform a rain dance while smoking from the peace pipe and playing the beat of our people on a drum made of animal skin and wood. The rain will not come, probably.

Are you saying that it can't be done? Or are you saying the site is buggy and that sometimes the magic works and sometimes it doesn't?

The site is buggy, so even if you do everything according to the method that people are going to tell you in this thread, it might not work.

As a rule, I just don't post pictures. Too much work.

Well, I'm in a drawing debate, so it would be really convenient if I could post a picture. I suppose if I can't get it to work, I'll just have to post a link to it.

If I were you, I'd post a link to an external photo sharing site in the round just to be sure.

Thanks.
"Not to know of what things one should demand demonstration, and of what one should not, argues want of education." ~Aristotle

"It is the mark of an educated mind to be able to entertain a thought without accepting it." ~Aristotle
NiqashMotawadi3
Posts: 1,895
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 6:29:19 PM
Posted: 2 years ago
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

You're doing it wrong. "Copy image" not "Save image" will work.
philochristos
Posts: 2,614
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 6:31:56 PM
Posted: 2 years ago
At 4/23/2014 6:29:19 PM, NiqashMotawadi3 wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

You're doing it wrong. "Copy image" not "Save image" will work.

I meant to say "copy image." It didn't work.
"Not to know of what things one should demand demonstration, and of what one should not, argues want of education." ~Aristotle

"It is the mark of an educated mind to be able to entertain a thought without accepting it." ~Aristotle
NiqashMotawadi3
Posts: 1,895
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 6:33:52 PM
Posted: 2 years ago
At 4/23/2014 6:31:56 PM, philochristos wrote:
At 4/23/2014 6:29:19 PM, NiqashMotawadi3 wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

You're doing it wrong. "Copy image" not "Save image" will work.

I meant to say "copy image." It didn't work.

Sometimes it doesn't work if the image didn't load properly. Make sure that you "View Image" and then "Copy image". It must work as you're basically copying an HTML element. Also make sure you have the Rich Texteditor on.
philochristos
Posts: 2,614
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 6:40:10 PM
Posted: 2 years ago
At 4/23/2014 6:33:52 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:31:56 PM, philochristos wrote:
At 4/23/2014 6:29:19 PM, NiqashMotawadi3 wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

You're doing it wrong. "Copy image" not "Save image" will work.

I meant to say "copy image." It didn't work.

Sometimes it doesn't work if the image didn't load properly. Make sure that you "View Image" and then "Copy image". It must work as you're basically copying an HTML element. Also make sure you have the Rich Texteditor on.

I did all that, and it didn't work, but thanks.
"Not to know of what things one should demand demonstration, and of what one should not, argues want of education." ~Aristotle

"It is the mark of an educated mind to be able to entertain a thought without accepting it." ~Aristotle
NiqashMotawadi3
Posts: 1,895
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 6:41:10 PM
Posted: 2 years ago
At 4/23/2014 6:40:10 PM, philochristos wrote:
At 4/23/2014 6:33:52 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:31:56 PM, philochristos wrote:
At 4/23/2014 6:29:19 PM, NiqashMotawadi3 wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

You're doing it wrong. "Copy image" not "Save image" will work.

I meant to say "copy image." It didn't work.

Sometimes it doesn't work if the image didn't load properly. Make sure that you "View Image" and then "Copy image". It must work as you're basically copying an HTML element. Also make sure you have the Rich Texteditor on.

I did all that, and it didn't work, but thanks.

What's the picture format and size?
philochristos
Posts: 2,614
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 6:44:48 PM
Posted: 2 years ago
At 4/23/2014 6:41:10 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:40:10 PM, philochristos wrote:
At 4/23/2014 6:33:52 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:31:56 PM, philochristos wrote:
At 4/23/2014 6:29:19 PM, NiqashMotawadi3 wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

You're doing it wrong. "Copy image" not "Save image" will work.

I meant to say "copy image." It didn't work.

Sometimes it doesn't work if the image didn't load properly. Make sure that you "View Image" and then "Copy image". It must work as you're basically copying an HTML element. Also make sure you have the Rich Texteditor on.

I did all that, and it didn't work, but thanks.

What's the picture format and size?

jpeg. It's this one: http://www.debate.org...
"Not to know of what things one should demand demonstration, and of what one should not, argues want of education." ~Aristotle

"It is the mark of an educated mind to be able to entertain a thought without accepting it." ~Aristotle
NiqashMotawadi3
Posts: 1,895
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 6:50:14 PM
Posted: 2 years ago
At 4/23/2014 6:44:48 PM, philochristos wrote:
At 4/23/2014 6:41:10 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:40:10 PM, philochristos wrote:
At 4/23/2014 6:33:52 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:31:56 PM, philochristos wrote:
At 4/23/2014 6:29:19 PM, NiqashMotawadi3 wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

You're doing it wrong. "Copy image" not "Save image" will work.

I meant to say "copy image." It didn't work.

Sometimes it doesn't work if the image didn't load properly. Make sure that you "View Image" and then "Copy image". It must work as you're basically copying an HTML element. Also make sure you have the Rich Texteditor on.

I did all that, and it didn't work, but thanks.

What's the picture format and size?

jpeg. It's this one: http://www.debate.org...

I "started a new debate" without actually starting it, but simply going to that section, copied the image and it worked. My advice to you is the following. Go to HTML mode and wipe that section clean. Then close the page. Open it again and paste that picture as you did before, and it must work. If that didn't work, then I can't help you anymore. You have to contact Airmax about this.
philochristos
Posts: 2,614
Add as Friend
Challenge to a Debate
Send a Message
4/23/2014 6:51:26 PM
Posted: 2 years ago
At 4/23/2014 6:50:14 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:44:48 PM, philochristos wrote:
At 4/23/2014 6:41:10 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:40:10 PM, philochristos wrote:
At 4/23/2014 6:33:52 PM, NiqashMotawadi3 wrote:
At 4/23/2014 6:31:56 PM, philochristos wrote:
At 4/23/2014 6:29:19 PM, NiqashMotawadi3 wrote:
At 4/23/2014 5:49:51 PM, philochristos wrote:
I know this has been asked a lot, but I've already used the search feature and read some stuff, and it's not working. Here's what I did.

I made a new photo album and uploaded my picture. I opened the picture up, right clicked on it, and clicked on "save image." Then I pasted the image in my debate. All that happens is I get this like icon with a question mark in it, but no picture. I clicked "review" to see if it would work, and the picture didn't show up.

Can you help me?

You're doing it wrong. "Copy image" not "Save image" will work.

I meant to say "copy image." It didn't work.

Sometimes it doesn't work if the image didn't load properly. Make sure that you "View Image" and then "Copy image". It must work as you're basically copying an HTML element. Also make sure you have the Rich Texteditor on.

I did all that, and it didn't work, but thanks.

What's the picture format and size?

jpeg. It's this one: http://www.debate.org...

I "started a new debate" without actually starting it, but simply going to that section, copied the image and it worked. My advice to you is the following. Go to HTML mode and wipe that section clean. Then close the page. Open it again and paste that picture as you did before, and it must work. If that didn't work, then I can't help you anymore. You have to contact Airmax about this.

Thanks!
"Not to know of what things one should demand demonstration, and of what one should not, argues want of education." ~Aristotle

"It is the mark of an educated mind to be able to entertain a thought without accepting it." ~Aristotle