Total Posts:3|Showing Posts:1-3
Jump to topic:

How to show videos in forum posts

UtherPenguin
Posts: 3,883
Add as Friend
Challenge to a Debate
Send a Message
8/29/2015 7:34:45 PM
Posted: 1 year ago
I usually just give a link to a video if I want to show it, but I've noticed that most users manage to actually show the video in their post. How do I do that?
Debate.org Moderator
imabench
Posts: 21,752
Add as Friend
Challenge to a Debate
Send a Message
8/29/2015 7:44:02 PM
Posted: 1 year ago
At 8/29/2015 7:34:45 PM, UtherPenguin wrote:
I usually just give a link to a video if I want to show it, but I've noticed that most users manage to actually show the video in their post. How do I do that?

You need to remove the 's' in the hyperlink for the video, which will almost always appear as https:// if you are copy/pasting the link into a post
Latest person trolled to death by Imabench: http://www.debate.org...

7/14/16 = The Presidency Dies

DDO: THE MOVIE = http://www.debate.org...
http://www.debate.org...

VP of DDO from Dec 14th 2014 to Jan 1st 2015
Varrack
Posts: 2,416
Add as Friend
Challenge to a Debate
Send a Message
8/29/2015 7:48:23 PM
Posted: 1 year ago
At 8/29/2015 7:34:45 PM, UtherPenguin wrote:
I usually just give a link to a video if I want to show it, but I've noticed that most users manage to actually show the video in their post. How do I do that?

When you reply to a post, it says "YouTube Videos" on the right side. Click on that and follow the example of the link. Make sure not to include "s" in https, and that you use "www" before youtube.com.