Total Posts:13|Showing Posts:1-13
Jump to topic:

Please disable smart-quotes.

Ragnar
Posts: 1,658
Add as Friend
Challenge to a Debate
Send a Message
3/21/2016 4:00:57 PM
Posted: 8 months ago
I'm a firm believer in running things through word processors, but many experienced users here still do it wrong. DDO cannot handle most special characters, opting to convert them all to double quotation marks.

For example someone who wants to say:
Ragnar's a jerk for suggesting this.
Instead says:
Ragnar"s a jerk for suggesting this.

At least in MS Word they can be disabled via: File Tab > Options on left > Proofing tab on left > "AutoCorrect Options..." button at top > AutoFormat Tab (should already be here) > Uncheck Replace "straight quotes with smart quotes."
Unofficial DDO Guide: http://goo.gl...
(It's probably the best help resource here, other than talking to people...)

Voting Standards: https://goo.gl...

And please disable Smart-Quotes: https://goo.gl...
Ragnar
Posts: 1,658
Add as Friend
Challenge to a Debate
Send a Message
3/21/2016 4:05:16 PM
Posted: 8 months ago
Forgot to mention, MS Word hides a second set of them in the same main menu as the last one, but under the AutoFormat As You Type tab.
Unofficial DDO Guide: http://goo.gl...
(It's probably the best help resource here, other than talking to people...)

Voting Standards: https://goo.gl...

And please disable Smart-Quotes: https://goo.gl...
SolonKR
Posts: 4,041
Add as Friend
Challenge to a Debate
Send a Message
3/21/2016 4:21:51 PM
Posted: 8 months ago
Huh, so THAT's what causes it. Thanks for the heads-up!
SO to Bailey, the love of my life <3
donald.keller
Posts: 3,709
Add as Friend
Challenge to a Debate
Send a Message
3/24/2016 5:41:03 PM
Posted: 8 months ago
At 3/21/2016 4:21:51 PM, SolonKR wrote:
Huh, so THAT's what causes it. Thanks for the heads-up!

I learned this back in my Fanfiction writing prime.
-- Don't forget to submit your unvoted debates to the Voter's Union --

OFFICIAL DK/TUF 2016 Platform: http://www.debate.org...

My Facebook Page: https://www.facebook.com...
#SaveThePresidency
#SaveTheSite

-- DK/TUF 2016 --
Romaniii
Posts: 421
Add as Friend
Challenge to a Debate
Send a Message
3/24/2016 10:02:38 PM
Posted: 8 months ago
At 3/24/2016 10:01:50 PM, Romaniii wrote:
*testing Ragnar's c/p method*

YESSSS

@Ragnar -- this, sir, is by far your greatest contribution to DDO thus far.
Ragnar
Posts: 1,658
Add as Friend
Challenge to a Debate
Send a Message
3/25/2016 6:33:18 AM
Posted: 8 months ago
At 3/24/2016 10:02:38 PM, Romaniii wrote:
At 3/24/2016 10:01:50 PM, Romaniii wrote:
*testing Ragnar's c/p method*

YESSSS

@Ragnar -- this, sir, is by far your greatest contribution to DDO thus far.

Thank you.
Unofficial DDO Guide: http://goo.gl...
(It's probably the best help resource here, other than talking to people...)

Voting Standards: https://goo.gl...

And please disable Smart-Quotes: https://goo.gl...
Deb-8-A-Bull
Posts: 2,181
Add as Friend
Challenge to a Debate
Send a Message
3/25/2016 7:22:40 AM
Posted: 8 months ago
At 3/25/2016 6:33:18 AM, Ragnar wrote:
At 3/24/2016 10:02:38 PM, Romaniii wrote:
At 3/24/2016 10:01:50 PM, Romaniii wrote:
*testing Ragnar's c/p method*

YESSSS

@Ragnar -- this, sir, is by far your greatest contribution to DDO thus far.

Thank you.

Sir Ragnar "the anal 1"
I bet when you see a mistake ya brain hurts.
Ouch.
Your going to be OK but hey ?
tejretics
Posts: 6,091
Add as Friend
Challenge to a Debate
Send a Message
3/25/2016 10:55:12 AM
Posted: 8 months ago
At 3/21/2016 4:00:57 PM, Ragnar wrote:
I'm a firm believer in running things through word processors, but many experienced users here still do it wrong. DDO cannot handle most special characters, opting to convert them all to double quotation marks.

For example someone who wants to say:
Ragnar's a jerk for suggesting this.
Instead says:
Ragnar"s a jerk for suggesting this.

At least in MS Word they can be disabled via: File Tab > Options on left > Proofing tab on left > "AutoCorrect Options..." button at top > AutoFormat Tab (should already be here) > Uncheck Replace "straight quotes with smart quotes."

One should also disable the formation of em dash on typing "--" and en dash on typing "-".
"Where justice is denied, where poverty is enforced, where ignorance prevails, and where any one class is made to feel that society is an organized conspiracy to oppress, rob and degrade them, neither persons nor property will be safe." - Frederick Douglass
donald.keller
Posts: 3,709
Add as Friend
Challenge to a Debate
Send a Message
3/26/2016 12:39:27 PM
Posted: 8 months ago
At 3/25/2016 10:55:12 AM, tejretics wrote:
At 3/21/2016 4:00:57 PM, Ragnar wrote:
I'm a firm believer in running things through word processors, but many experienced users here still do it wrong. DDO cannot handle most special characters, opting to convert them all to double quotation marks.

For example someone who wants to say:
Ragnar's a jerk for suggesting this.
Instead says:
Ragnar"s a jerk for suggesting this.

At least in MS Word they can be disabled via: File Tab > Options on left > Proofing tab on left > "AutoCorrect Options..." button at top > AutoFormat Tab (should already be here) > Uncheck Replace "straight quotes with smart quotes."

One should also disable the formation of em dash on typing "--" and en dash on typing "-".

Or all special symbols period, to be safe.
-- Don't forget to submit your unvoted debates to the Voter's Union --

OFFICIAL DK/TUF 2016 Platform: http://www.debate.org...

My Facebook Page: https://www.facebook.com...
#SaveThePresidency
#SaveTheSite

-- DK/TUF 2016 --
Godgirl
Posts: 500
Add as Friend
Challenge to a Debate
Send a Message
3/26/2016 2:12:41 PM
Posted: 8 months ago
At 3/21/2016 4:00:57 PM, Ragnar wrote:
I'm a firm believer in running things through word processors, but many experienced users here still do it wrong. DDO cannot handle most special characters, opting to convert them all to double quotation marks.

For example someone who wants to say:
Ragnar's a jerk for suggesting this.
Instead says:
Ragnar"s a jerk for suggesting this.

At least in MS Word they can be disabled via: File Tab > Options on left > Proofing tab on left > "AutoCorrect Options..." button at top > AutoFormat Tab (should already be here) > Uncheck Replace "straight quotes with smart quotes."

Ugh, yeah, this was driving me crazy.
Ragnar
Posts: 1,658
Add as Friend
Challenge to a Debate
Send a Message
4/4/2016 1:56:55 PM
Posted: 8 months ago
To whom it may concern, there's a permanent link for this in the DDO Guide now: https://goo.gl...

If anyone wants to add a walkthrough on disabling it, feel free to do so. As is, this points people in the right direction.
Unofficial DDO Guide: http://goo.gl...
(It's probably the best help resource here, other than talking to people...)

Voting Standards: https://goo.gl...

And please disable Smart-Quotes: https://goo.gl...