Total Posts:7|Showing Posts:1-7
Jump to topic:

Bad Response From Server

Korashk
Posts: 4,597
Add as Friend
Challenge to a Debate
Send a Message
12/16/2010 6:25:20 PM
Posted: 5 years ago
Is this a problem for anyone else? Ever since the transfer this has been happening to me on a fairly regular basis where I will just lose service to this site. It might have something to do with my ISP and type of internet, which is satellite (http://www.hughesnet.com...)
When large numbers of otherwise-law abiding people break specific laws en masse, it's usually a fault that lies with the law. - Unknown
mattrodstrom
Posts: 12,028
Add as Friend
Challenge to a Debate
Send a Message
12/16/2010 6:29:18 PM
Posted: 5 years ago
it's been slow.
"He who does not know how to put his will into things at least puts a meaning into them: that is, he believes there is a will in them already."

Metaphysics:
"The science.. which deals with the fundamental errors of mankind - but as if they were the fundamental truths."
Volkov
Posts: 9,765
Add as Friend
Challenge to a Debate
Send a Message
12/16/2010 7:59:23 PM
Posted: 5 years ago
I haven't had any issues, except for the fact that the "what my friends are doing" log keeps breaking. It's happened three or four times today. It's expected, of course - transferring the large volume of data and code that is DDO from one server to another is bound to have something screw up.
RyanN
Posts: 10
Add as Friend
Challenge to a Debate
Send a Message
12/16/2010 8:47:02 PM
Posted: 5 years ago
I am in the office and experiencing the same issues... another guy in the office next door to me is not experiencing it.

We have our developers looking in to causes; we will stay on the issue until it is resolved.

Please report issues you experience as you see them and please be as specific as possible when reporting. We appreciate your help.