Do you have problem in selecting the buttons of "Yes" and "No" in this website's section of opinion?

Posted by: Wolfram

I've tried to click on the button of "Yes" to a person's question under the section of opinion, but the message says javascript:void(0);.

Vote
22 Total Votes
1

Aye! I have the problems in the section of opinion.

12 votes
4 comments
2

Squirrel

4 votes
1 comment
3

Nay! I don't have the problems in the section of opinion.

2 votes
1 comment
4

That's not a squirrel, that's a chipmunk

1 vote
0 comments
5

Yes, when I use an ad blocker.

1 vote
0 comments
6

No! Wait, I meant to put yes!

1 vote
0 comments
7

Yee

1 vote
0 comments
8

Yee

0 votes
0 comments
9

You shouldn't have let us add answers! Trolling time!

0 votes
0 comments
10

Ayy lmao

0 votes
0 comments
Leave a comment...
(Maximum 900 words)
PetersSmith says2016-09-07T06:17:32.6477941Z
Try turning off adblock.
Wolfram says2016-09-07T21:42:00.4840988Z
@PetersSmith Turning off my adblock worked, but I got another problem. I've tried to submit my opinion by clicking on "submit" button, but the word of "submit" below the menu of "state your opinion and supporting argument" still loading and loading without end.
Anonymous says2016-09-08T19:39:34.5335656Z
@Wolfram - That's just a normal bug. It actually does post after 5 minutes,but, it will still do the loading icon.
Wolfram says2016-09-08T21:35:22.6933048Z
@Sciguy Thank you.

Freebase Icon   Portions of this page are reproduced from or are modifications based on work created and shared by Google and used according to terms described in the Creative Commons 3.0 Attribution License.

By using this site, you agree to our Privacy Policy and our Terms of Use.